Wednesday, February 1, 2012

Note about kdev-python master dependencies

Just a quick note, as I've been asked a few times in the last days: The current master branch of kdev-python targets kdevplatform 1.3. This means you'll need to use the 1.2.8x (or 1.3, once released) series of kdevplatform if you want to run it. The current kdevplatform master (1.3.60 or so) doesn't work; if you want to use the plugin with that version of kdevplatform, change x-kdevelop-version from 13 to 14 in the .desktop file in the plugin root directory.

I hope to reach a somewhat stable version with in the next days, then I'll move on to targetting kdevplatform 1.4 and the two master branches will be compatible again. :)

No comments:

Post a Comment